Bug #224

scoreboard flicker with hdd

Added by Walter Pate almost 6 years ago. Updated over 5 years ago.

Status:FeedbackStart date:07/04/2014
Priority:NormalDue date:
Assignee:Jamie Pate% Done:

0%

Category:Score board
Target version:Future

Description

when the hdd scoreboard changes digits, it flickers It is most noticable when the Race time clock is shown I will send video of the display flicker


Related issues

Related to Bug #226: Clock causes board to constantly blink Feedback 07/23/2014

History

#1 Updated by Jamie Pate over 5 years ago

  • Status changed from New to Rejected

Duplicate of #226

#2 Updated by Jamie Pate over 5 years ago

  • Status changed from Rejected to Feedback

Issue is mitigated for race clock but still present. We should find out if there is a way to prevent this using selective updates or some other technique. (need more data on the protocol)

#3 Updated by Jamie Pate over 5 years ago

  • Related to Bug #226: Clock causes board to constantly blink added

Also available in: Atom PDF