Bug #357

Qualifying times not displaying on scoreboards at Western Grands

Added by Walter Pate about 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:07/30/2017
Priority:NormalDue date:
Assignee:Jamie Pate% Done:

0%

Category:Score boardSpent time:8.00 h
Target version:1.3.48

Description

When WQMA started to do qualifying, the Qualifying time did not display on their scoreboard, and when they tried lamp test the scoreboard locked up

WQMA wgrands after qualifying.mbk - Wgrands database after Qualifying before heat grids generation (3.25 MB) Walter Pate, 07/30/2017 09:11 PM

History

#1 Updated by Walter Pate about 1 year ago

  • Status changed from New to In Progress

Once the Qualifying started I had limited access to the scoring computer to test so I tried testing on my computer using scoreboard simulator.
I was able to get qualifying to display on my computer using a different WQMA database than the 2017 Grands.
After Qualifying was over I tried then to connect the actual scoreboard and I did get qualifying to work with a different race (probably race 4 2017) But when I installed the recent WQMA database after Qualifying was over and opened the 2017WesternGrands race, my scoreboard function quit working as well.
I am able to see the qualifying on my W7 computer at home (using older WQMA database)

#2 Updated by Walter Pate about 1 year ago

Jamie, These are the classes and Qualifying numbers that I found are missing in the Registration Quick sheet.
These missing numbers are possible indications of the User deleting records instead of using NO SHOW as a status, or reassigning numbers (which has affected race scoring in the past)
*sr novice 098
*Jr Honda H298
*Jr Half 590, 591
*Lt Gx 160 G292, G293
*Hvy Gx160 G495
  • World Formula W298

#3 Updated by Jamie Pate about 1 year ago

  • Status changed from In Progress to Resolved

This was caused by the web scoreboard changes. Should be fixed now.
Please test the missing numbers to see if they cause further issues on the qualifying page.

#4 Updated by Walter Pate about 1 year ago

  • Status changed from Resolved to Closed

tested ok in version release 1.3.48BETA

Also available in: Atom PDF