Support #365

TVQMA can't get their HDD21 Scoreboard to activate after changing Club Initials to TVQMA (also updated to Gold Subscription)

Added by Walter Pate 3 months ago. Updated 3 months ago.

Status:ResolvedStart date:02/10/2018
Priority:HighDue date:
Assignee:Jamie Pate% Done:

0%

Category:Score boardSpent time:31.00 h
Target version:Customer needs to fix

Description

TVQMA Requested to change the club initials in Moscore for 2018
They also Made a decision to upgrade from a Basic Subscription to Gold Subscription.
The Beta version 1.3.49 that they had on the computer was expired so they also Updated their Moscore-Qm to version 1.3.50
Initially the scoreboard did turn on, but soon after it shut down

Test 2017 states race main event sr honda ver 1_3_49.dmswks (3.11 KB) Walter Pate, 02/14/2018 04:06 AM

test version 1_3_50.dmswks (3.02 KB) Walter Pate, 02/15/2018 02:08 AM

History

#1 Updated by Walter Pate 3 months ago

  • Start date changed from 02/14/2018 to 02/10/2018

edited start date to Saturday Feb 10

#2 Updated by Walter Pate 3 months ago

  • Status changed from New to In Progress

Initially the customer requested to change their club initials from TVQMRA to TVQMA when they renewed their subscription.
A new Club key for a gold subscription for the Club Initial TVQMA was issued to the club Jan 27 2018
When the club system admin started the computer he found that it needed to be updated to Ver 1.3.50 before he could put in the club key. When he installed the club key he initialized the scoreboard and it did display the time of day as expected.
Shortly afterwards it was pointed out to him that the display was not working.
I received the following message on Jan 29

Walter
We ran into a snag on Saturday after i got the key in and the upgrade complete,I was trying to change the font,but when the race started the scoreboard drop down was grayed out and then would go board but you could not turn /check the on button. Please advise

I did some tests and reviewd what happened and I realized That with the new Club Initial, and Gold Subscription the club would also require the Matrix Display Custom Feature activation key.That is why the Scoreboard was greyed out in the software. I forwarded that key to the club on Jan 29.
On Feb 10 I received a call from the club system admin saying he was having a problem with the key. He then realized he was entering the key in the wrong location he put the key in the custom feature box, and the scoreboard menu item could be accessed.
Soon after he called me back and said the scoreboard was not turning on. We went over all the settings and the appeared to be correct. I connected to their computer to verify all the keys and settings. Gary confirmed that when the moscore program was trying to send data to the scoreboard the transmit and receive lights were responding on the RS232/485 communications device showing that Moscore is sending data to the scoreboard. I remained on the remote connection while gary left to handle his driver in the races. It was getting dificult to test further as the tower staff was tring to use the computer to print forms for the races that were going on. The last thing I tried was changing back to the 2017 Basic Subscription club initials and key but that did not change anything. I left the connection with the understanding that we would have to do further testing on the software then try again with TVQMA when they were available.

#3 Updated by Walter Pate 3 months ago

Sunday Feb 11 I went to Jamies house where we worked together to try to find the issue. It was decided that we would need to setup a simulation test with the old version of software and old key and capture tha data that the scoreboard was sending using special serial port data analyzing software. Then install the update and change the keys as the TVQMA club did.
We are also looking into the possibility that the Windows registration keys for Moscore-QM may have gotten corrupted with all the different keys that were entered in the process of "Beta versions/Club Name Change/Subscription update/ Version update/ Matrix scoreboard addon" procedure.

#4 Updated by Walter Pate 3 months ago

Monday Feb 11 2018 Setting up Windows/moscore/printers /google chrome/old databases/ usb and serial ports/pdf programs /office docs/ serial port protocol analyzer on a Virtual computer so I can install and run the Obsolete version 1.3.49 and collect data.

#5 Updated by Walter Pate 3 months ago

Feb 13 2018, Trying to test ver 1.3.49 as it would have run with the TVQMRA initials and basic Subscription.
Always interupted today because Microsoft Windows is doing updates on the virtual machines host comuter as well and changing my setups.
I now have a data file with raw data off the serial port. Now I need to update the Moscore Program in the virtual machine and change to Gold Subscription and TVQMA initial then capture more data using the HHD Software Device Monitoring Studio

#6 Updated by Walter Pate 3 months ago

data file from ver 1_3_49 test

#7 Updated by Walter Pate 3 months ago

I went into regedit and exported TVQMRA registry settings for Moscore-QM ver 1.3.49 then updated to moscor-QM ver 1.3.50 and entered new club key and new scoreboard key. Then I captured data on the com port with the HDD software using states race jr honda main event.
Next I exported the Windows registry file for Moscore-QM ver 1_3_50. Now I will compare the different files and look for anomolies

#8 Updated by Walter Pate 3 months ago

After reviwing the windows registry settings for TVQMRA and TVQMA I have found a discrepancy.
I beleive the Scoreboard Type was possibly changed from HDD21 to Daktronics V1500 type during the testing.
When the scoreboard type was switched back to the HDD, the Windows registry setting did not reset to the HDD type back.(it is still at type 5)
When we test with Gary on Saturday, I can confirm that.

#9 Updated by Walter Pate 3 months ago

Reviewing the source code, the scoreboard type is correct, however there is another setting that I want to check in the registry regarding the Venus 1500 board

#10 Updated by Walter Pate 3 months ago

Jamie (tier 2 support) and I did remote test to the TVQMA scoreboard using Teamviewer.
Installed HHD device monitor software on club computer
Reviewed Moscore-QM windows registration settings on TVQMA computer
attempted to connect to the scoreboard with Moscore-QM
Commport device monitor indicated that data packets were being transmitted but the scoreboard was not illuminating
Closed port6 in Moscore-QM and opened Comm port 6 in Vision Suite and ran test sequences. The sign responded to the test sequences.
Then tried to use the Vision Suite Message Studio to send text. The sign did not respond
Commport device monitor indicated that data packets were being transmitted but the scoreboard was not illuminating.
TVQMA Said they would consult with Media Resources for their test analysis

#11 Updated by Walter Pate 3 months ago

Bob Layton from Media Resources forwarded their trouble ticket number for the TVQMA Signboard
Quote <
Walter,

I made a ticket for support, see the techs answer below in Red

Subject: RE: Ticket#26722/FW: Quote for New Scoreboard, Livermore California -- message received
Body:
They are using a 3rd party software on this which we have no control over. If the sign loads a test through standard Visionsuite protocols there is nothing else we can do for them. The test pattern and test coms proves our equipment is working.

Dann Moggach

Bob

From: Media Resources Service <>
Sent: February 20, 2018 9:03 AM
To: Bob Layton <>
Subject: RE: Ticket#26722/FW: Quote for New Scoreboard, Livermore California -- message received

--REPLY above this line to respond--

Ticket#26722

The following email text is an update to the current MRI Service Ticket. All parties on the original ticket will be automatically copied. Use cc to add additional persons to the ticket.

Please use email "Reply" (do not use "Reply All") for ongoing updates to this ticket.

Original Message (attached here as plain text):

Subject: RE: Ticket#26722/FW: Quote for New Scoreboard, Livermore California -- message received
Body:
They are using a 3rd party software on this which we have no control over. If the sign loads a test through standard Visionsuite protocols there is nothing else we can do for them. The test pattern and test coms proves our equipment is working.

Dann Moggach

Customer Service and Support

E: [mailto:] | T: 905.337.0993

Cell: 416.717.2837 Toll Free: 1.800.667.4554

1387 Cornwall Road Oakville, Ontario L6J 7T5

Promises Made. Promises Delivered.

www.mediaresources.com [http://www.mediaresources.com/] | LinkedIn

>unquote

I will forward our test information to the MRI trouble ticket response team

Walter Pate

#12 Updated by Walter Pate 3 months ago

  • Tracker changed from Bug to Support
  • Status changed from In Progress to Feedback
  • Target version set to Customer needs to fix

#13 Updated by Walter Pate 3 months ago

  • Status changed from Feedback to Resolved

Feb 20 2018 Trouble resolved
I just received a emaile from Gary Kennealy that another technician at TVQMRA just reflashed the bios of the computer running the sign and the sign started working as designed

Sent from my iPhone

Begin forwarded message:

From: Phillip Dubie <>
Date: February 20, 2018 at 7:56:43 PM PST
To: Gary Kennealy <>
Subject: Re: scoreboard

Gary i went to the tower tonight to play with the score board. I reflashed the bios and the board is working. I had vision suite running a message schedule and was able to use the score board with moscore displayed drivernames and lap data.

On Tue, Feb 20, 2018 at 11:43 AM, Phillip Dubie <> wrote:

let me check on something, if i am clear I can go tomorrow from 9 am to noon.

We will await feedback before we close this issue

Walter

#14 Updated by Walter Pate 3 months ago

Feb 20 2018 Customer resolved by reflashing scoreboard bios

-------- Forwarded Message --------
Subject: FW: Ticket#26722/FW Re: Fwd: scoreboard
Date: Tue, 20 Feb 2018 22:03:52 -0800
From: Walter Pate <>
Reply-To:
To: TVQMA Publicity <>, Media Resources Service <>, Region 10 Gary Kennealy TVQMRA <>

Thanks Phillipe
note MRI ticket numberFW: Ticket#26722/FW

On 2/20/2018 9:53 PM, TVQMA Publicity wrote:

Walter I flashed the bios on the score board. It was a recommended fix on the vision suite software. After that I had to change the com port settings in moscore ant the score board started displaying the race line up I had opened.

On Feb 20, 2018 9:25 PM, "Walter Pate" <> wrote:

Gary, I am happy to see that your scoreboard is working again
Can you clarify Phillipes message, did he reflash the bios on the main computer, or reflash the bios on the scoreboard controller?
Just so we can enter the method on how the issue was resolved!

Walter Pate
Maximum Overdrive Software Company

Also available in: Atom PDF